Time to upgrade! Support for Prestashop 1.6.1.1 and 1.5.6.3

As usual, just a few days after the oficial release, Theme Maker supports then newest versions of Prestashop:

Prestashop 1.6.1.1
Prestashop 1.5.6.3 - a new update after a long time

Both versions which greatly improves security of your eshop.

If you are already a member, it's very easy to upgrade your theme on your eshop. Simply log in, redownload your theme and install it. That's it, it's really simple!

Unfortunately it's not possible to upgrade themes from 1.5.x to 1.6.x, only within the same major version (1.6.x to a new version of 1.6.x, or 1.5.x to a new version of 1.5.x)

What would you like to see in a next update? Let me know! 🙂

About the author:

Hi, I'm Andrej Staš and I'm the creator of Presta-theme-maker.com, IT freelancer, freeline-skates fan and salsa dancer. If you'd like to connect to me - check out my my portfolio.

Leave a Reply